Nach oben

Sie sind hier:  Startseite
Willkommen Gast, wir begrüssen Sie recht herzlich in unseren Foren. Sie müssen sich registrieren, um in den Foren Beiträge verfassen zu können. Natürlich ist die Registrierung für Sie kostenlos. Sollten Sie schon registriert sein, melden Sie sich bitte an.



Forum
 XL600.de / XL Technik Talk
        startschwierigkeiten

Seite drucken
 
Dienstag, 1.Mai 2018, 12:54

xltommy Benutzer ist offline

Benutzer XL-Forum Einsteiger
Anzahl Beiträge: 9
Mitglied seit: 30.04.2018
vergaser
Hallo,
Hab ein kleines Problem mit meiner xl 600 r.
Habe sie vor kurzem gekauft und will sie wieder fit machen. Habe die ganze Standard Prozedur vollzogen.
Vergaser gereinigt, luftfilter neu, zündkerze neu, Öl mit Filter neu ....... hab nur das Problem, dass sie Kiste nicht läuft. Ansaug ist komplett dicht. Kompression ist über 8 bar. Es ist aber zu wenig Benzin im vergaser.Hatte den vergaser komplett auseinander. Meiner Meinung nach, kann es nur noch am vergaser liegen. Hatte schon mal jemand ein ähnliches Problem. Kann das eine defekte schwimmerkammerdichtung oder ähnliches sein. Wäre meiner Meinung nach noch das einzig erklärbare. Mit startpilot zündet er umgehend. Geht aber sofort wieder aus, wenn der verheizt ist. Benzin läuft einwandfrei nach.
Ach ja, hab seitlich am primärvergaser eine air screw. Diese ist eine Umdrehung raus gedreht. Kenne leider nicht mehr die ursprüngliche Einstellung. Passt dies so. Hab hier schon unterschiedliche Einstellungen gelesen.
Würd mich über antworten freuen.

Thomas
Dienstag, 1.Mai 2018, 13:08

michael schmid Benutzer ist offline

Team
Anzahl Beiträge: 259
Mitglied seit: 30.11.2011
Hallo Thomas
1. Klingt für mich nach vertauschten Schwimmerkammern, somit ist die Funktion des Choke nicht gegeben.
2. geht der Zug vom Choke richtig ud hebt die Nadel an?
3. Wenn du mal einen durchsichtigen Schlauch an den Ablauf der Schwimmerkammern machst und diesen nach Oben hältst, kannst du bei geöffneter Ablaßschraube den Benzinstand kontrollieren. Sollte knapp unter der Dichtung Liegen.




Internetten Gruß aus der Grünen Eifel

Michael und seine Honda
Dienstag, 1.Mai 2018, 13:59

xltommy Benutzer ist offline

Benutzer XL-Forum Einsteiger
Themenstarter
Anzahl Beiträge: 9
Mitglied seit: 30.04.2018
Hallo,
Danke für die Antwort.
Hab aber noch den älteren vergaser drin.
Da sind doch die Schwimmerkammern gleich oder.
Das Problem hat man doch nur bei den vergasern, die die einstellschraube unten dran haben. Ich hab die co schraube seitlich.
Dienstag, 1.Mai 2018, 14:13

ralfxl Benutzer ist offline

Benutzer ist mit dem Forum verschmolzen
Anzahl Beiträge: 1000
Mitglied seit: 30.11.2011
Hallo Thomas,
nein die Schwimmerkammern sind nicht identisch.
In der Schwimmerkammer für den Primärvergaser ist eine Bohrung die
für die Leerlaufdüse ist und solltest Du die Schwimmerkammern vertauscht haben,
dann kann sie nicht laufen.


Gruß Ralf
XL 600LM '86 / Deutz D25.2 '61 / XL 600RM '86
Dienstag, 1.Mai 2018, 15:25

xltommy Benutzer ist offline

Benutzer XL-Forum Einsteiger
Themenstarter
Anzahl Beiträge: 9
Mitglied seit: 30.04.2018
Hallo,
Hab die kammern getauscht.
Hat keine Auswirkung.
Ich Kenn das von den neueren vergasern.
Die alten sehen für mich identisch aus.
Die hatte die xl 600 r aber nicht von Anfang an.
Habt ihr alle die co schraube unten.
Wie gesagt, der alte hat die seitlich und da sind die Kammern anders.
Dienstag, 1.Mai 2018, 18:35

ralfxl Benutzer ist offline

Benutzer ist mit dem Forum verschmolzen
Anzahl Beiträge: 1000
Mitglied seit: 30.11.2011
Okay, ich kenne es nur so.
Sorry dann bin ich raus.



Gruß Ralf
XL 600LM '86 / Deutz D25.2 '61 / XL 600RM '86
Dienstag, 1.Mai 2018, 19:54

xltommy Benutzer ist offline

Benutzer XL-Forum Einsteiger
Themenstarter
Anzahl Beiträge: 9
Mitglied seit: 30.04.2018
Ist sogar hier beschrieben.
Falls es jemanden interessiert.
Wenn ihr vergaserbeschreibung googlet, findet ihr es an schnellsten. Ist ein pdf.
Darin ist der ältere gezeigt.
Ich hab mehrere xl verschiedener Baujahre und hab deshalb beide gekannt.
Fahre schon 17 Jahre xl aber hier Find ich nichts.
Vor allem hat der Motor erst 26000 km runter.
Hab heute mal einen anderen vergaser ran gemacht.
Rührt sich aber trotzdem nicht mehr.
Irgendwie holt er keinen Sprit. Schließe jetzt auch eine defekte dichtung aus.
Er hat aber eine tadellose Kompression. Den cdi und die zündspule hab ich auch geprüft. Funke ist auch dauerhaft und gut da. Batterie ist auch gut. Mit der hatte ich auch schon komische effekte. Jedes Teil einzeln ist top aber die Kombi haut einfach ned hin.
Hat noch jemand eine Idee.
Mit fällt nicht mehr viel ein.
Dienstag, 1.Mai 2018, 20:00

thoxl Benutzer ist offline

Benutzer wohnt fast schon hier
Anzahl Beiträge: 400
Mitglied seit: 01.12.2011
Tach,

hast mal die Lima getauscht!?! Wenn sich mit dem 2. Vergaser auch nichts tut könntest mal in die Richtung gehen.

Gruss Thorsten!!


Spätbremser
Dienstag, 1.Mai 2018, 20:17

d.froehlich Benutzer ist offline

Team
Anzahl Beiträge: 1075
Mitglied seit: 30.11.2011
Wie ist der Zustand der Kerze nach den diversen Startversuchen? Kerze nass oder weiterhin trocken.
Wenn nass und trotzdem keine Zündung, dann ist entweder der Benzinstand im Vergaser falsch (sollte bei funktionierendem getauschten Vergaser ja eigentlich nicht in Frage kommen) oder die Choke-Funktion passt nicht. Öffnet dieser wirklich?
Meine XL startet in kaltem Zustand nicht ohne funktionierenden Choke.


Dieter
XL 600RM '87 / NX 650 Dominator '91
Dienstag, 1.Mai 2018, 20:43

xltommy Benutzer ist offline

Benutzer XL-Forum Einsteiger
Themenstarter
Anzahl Beiträge: 9
Mitglied seit: 30.04.2018
Hallo,
Kerze ist trocken.
Der 2 te vergaser, den ich dran hatte ist von einer fahrfähig. Der stand ist, denke ich, nicht das Problem.
Hab auch schon ohne zündung und mir gezogenem deko gepumpt uns es kommt nichts oder zu wenig.
Lima schließe ich aus. Hab die Spannung auch schon von ner Autobatterie gezogen und es ging nichts.
Der chock funktioniert einwandfrei. Der vergaser ist komplett sauber und dicht.
Wenn er nicht so eine gute Kompression hätte, würde ich auf ein Ventil tippen. Kann aber eigentlich auch ned sein.
Dienstag, 1.Mai 2018, 21:17

mexxl Benutzer ist offline

Benutzer
Anzahl Beiträge: 1643
Mitglied seit: 30.11.2011
Mal nach den Steuerzeiten geschaut?
Steuerkette vielleicht falsch aufgezogen.
Oder evtl. aus Versehen die Ventile auf dem falschen OT eingestellt.


Gruß

Jürgen

Wer verbuxelte Wechstaben oder Fehler findet darf sie behalten !

Und jeder der Deutsch kann hat noch immer verstanden was ich meinte.

2x XL600R, BMW R1100R, Kreidler125DD, Gorilla,, MX5
Dienstag, 1.Mai 2018, 21:38

xltommy Benutzer ist offline

Benutzer XL-Forum Einsteiger
Themenstarter
Anzahl Beiträge: 9
Mitglied seit: 30.04.2018
Definitiv alles richtig.
Falsche steuerzeiten heißen schlechte Kompression.
Ventile auf falsches ot ist nicht möglich.
Dienstag, 1.Mai 2018, 22:03

ralfxl Benutzer ist offline

Benutzer ist mit dem Forum verschmolzen
Anzahl Beiträge: 1000
Mitglied seit: 30.11.2011
Nun wird es ja richtig schwierig wenn alles von vornherein ausgeschlossen werden kann. Zur Steuerkette, spreche da aus eigener Erfahrung,habe ich auch absolut ausgeschlossen und am Ende war sie es doch. Und falscher ot geht theoretisch auch, aber wenn du das alles ausschließen kannst wird es richtig schwer.


Gruß Ralf
XL 600LM '86 / Deutz D25.2 '61 / XL 600RM '86
Dienstag, 1.Mai 2018, 22:07

ralfxl Benutzer ist offline

Benutzer ist mit dem Forum verschmolzen
Anzahl Beiträge: 1000
Mitglied seit: 30.11.2011
Ach ja und zum Vergaser bei meiner LM und RM ist die Lufteinstellschraube auch seitlich und da darf ich die Schwimmerkammern nicht vertauschen, sind aber ja andere Vergaser wie bei der R.


Gruß Ralf
XL 600LM '86 / Deutz D25.2 '61 / XL 600RM '86
Dienstag, 1.Mai 2018, 22:29

d.froehlich Benutzer ist offline

Team
Anzahl Beiträge: 1075
Mitglied seit: 30.11.2011
Wenn es an den Steuerzeiten oder den Ventilen liegen würde, müsste die Kerze nass sein, wenn nach einigen Versuchen immer noch keine Zündung erfolgt. Mit Startpilot läuft das Mopped ja anscheinend kurz an.

Für mich deutet das alles auf fehlenden Sprit hin. Mal ganz dumm gefragt: Ansaugweg vom Luftfilter zum Vergaser alles offen?
Wo hast du den Startpilot eingesprüht?


Dieter
XL 600RM '87 / NX 650 Dominator '91



Seite drucken  |  Nächstes Thema  |  Vorheriges Thema
 
Gehe zu
   


 Forum Statistiken


Themen: 2058
Beiträge: 19854
Mitglieder: 812

Wir begrüssen unser neuestes Mitglied:
Pommerlunder

 Wer ist online?


Wir haben 27 Gaeste online

0 unserer User sind online:

 Heutige Geburtstage


Heute hat kein Mitglied Geburtstag.

*Alle unsere Preise verstehen sich inkl. der gesetzlichen Mehrwertsteuer und zzgl. eventueller Versandkosten und ggf. Nachnahmegebühren.
Drucken | Powered by Koobi:SHOP 7.31 © dream4® | Impressum | Lesezeichen / Weitersagen