Nach oben

Sie sind hier:  Startseite
Willkommen Gast, wir begrüssen Sie recht herzlich in unseren Foren. Sie müssen sich registrieren, um in den Foren Beiträge verfassen zu können. Natürlich ist die Registrierung für Sie kostenlos. Sollten Sie schon registriert sein, melden Sie sich bitte an.



Forum
 XL600.de / XL Technik Talk
        Bremspumpe

Seite drucken
 
Donnerstag, 10.Mai 2018, 13:44

michael schmid Benutzer ist offline

Team
Anzahl Beiträge: 259
Mitglied seit: 30.11.2011
Ohne Funktion
Ich habe im Winter die geberzylinder von Kupplung (ist ein Umbau auf einen hydraulische Geber) und vorderbremse getauscht.

Kupplung funzt nach kurzem entlüften.
Bremse lässt sich nicht entlüften, es kommt keine dot4 nach.
Ich habe dann den Zylinder 2 mal aus und eingebaut ohne Ergebnis.
Nun habe ich oben die Bremsleitung abgeschraubt und es kommt beim pumpen nicht ein Tropfen dot4 aus der Armatur.

Die 2 Dichtungen sind drin und könne ja auch nicht vertauscht sein,
Es kommt auch nicht irgendwo aus der Armatur etwas raus.


Internetten Gruß aus der Grünen Eifel

Michael und seine Honda
Donnerstag, 10.Mai 2018, 16:39

Guzzieric Benutzer ist offline

Benutzer wohnt fast schon hier
Anzahl Beiträge: 372
Mitglied seit: 26.01.2012
Du meinst es kommt unten am Sattel nichts raus? Bremssattel hoch hängen, so daß er und die Leitung höher als der Zylinder ist, hast Du bestimmt schon mal probiert? Hat die Pumpe auch eine Entlüftung?

Ciao
Eric


XL 600 RM mit LM Tank seit 2000
Donnerstag, 10.Mai 2018, 21:17

michael schmid Benutzer ist offline

Team
Themenstarter
Anzahl Beiträge: 259
Mitglied seit: 30.11.2011
Bremspumpe
Hallo, nein es kommt schon nichts aus der bremspumpe, direkt oben am Ausgang. Das verstehe ich am wenigsten. Wenn ich ohne Leitung pumpe kommt nicht aus dem oberen Zylinder. Ich werde am Samstag mal die Variante mit der Spritze unten am bremssattel, werde versuchen dot4 nach oben zu pressen. Ich werde auch mal die bremssättel hochhängen, mal sehen ob das hilft.


Internetten Gruß aus der Grünen Eifel

Michael und seine Honda
Donnerstag, 10.Mai 2018, 22:30

FredB Benutzer ist offline

Benutzer wohnt fast schon hier
Anzahl Beiträge: 413
Mitglied seit: 13.03.2013
...uffbasse: nicht jede DOT-Brühe passt zu jedem Bremssystem.
Spezifikation beachten!
R.


SOMETIMES IT TAKES A WHOLE TANK OF FUEL BEFORE YOU CAN THINK STRAIGHT!
Freitag, 11.Mai 2018, 00:27

michael schmid Benutzer ist offline

Team
Themenstarter
Anzahl Beiträge: 259
Mitglied seit: 30.11.2011
dot 4
Danke für die Info, die Problematik ist mir bekannt. Fahre immer mit dot 4. laut WHB.



Internetten Gruß aus der Grünen Eifel

Michael und seine Honda
Freitag, 11.Mai 2018, 06:18

Kornel Benutzer ist offline

Benutzer XL-Forum Einsteiger
Anzahl Beiträge: 9
Mitglied seit: 05.08.2016
Hallo Michael,

das Problem mit dem entlüften kenne ich auch!

Wenn ich meine Bremsanlage entlüfte, dann drehe ich die ovale Einstellschraube oben am Griff so ein, dass das Spiel am Bremshebel so gering wie möglich ist und dann pumpen, pumpen .... Ich muss dazu sagen dass ich am besten klar komme wenn ich die Anlage manuell entlüfte also ohne Entlüftungsbehälter.
Irgendwann kommt dann Bremsflüssigkeit und der Druck baut sich auf.

Gutes Gelingen!
Gruß Rolf
Freitag, 11.Mai 2018, 13:47

thoxl Benutzer ist offline

Benutzer wohnt fast schon hier
Anzahl Beiträge: 400
Mitglied seit: 01.12.2011
Tach,

mit dem entlüften kann das ja nix zu tun haben! Da muss ja mechanisch was faul sein! Vieleicht hat auch dein Lieferant versehentlich ein falsches Geberzylinderset versendet. Schliesslich läuft die Suppe ja durch wenn wenn der Zylinder ausgebaut wird. Prüf doch mal Modell, eventuell ist ja auch die Pumpe nicht Original, sonder nur ein ähnliches Teil. Ich denk mal von XL600 Teile reden wir hier ja nicht!?! Sonst könnten wir die Teile optisch vermessen und bildlich vergleichen.....

Gruss Thorsten!!


Spätbremser
Freitag, 11.Mai 2018, 15:00

michael schmid Benutzer ist offline

Team
Themenstarter
Anzahl Beiträge: 259
Mitglied seit: 30.11.2011
Bremspumpe
Hallo Thorsten,
es ist eine ganz normale Honda Bremspumpe wie an vielen Hondas auch.



Der Repsatz war passend und wurde von mir auch mit dem vorhandenen Zylinder verglichen und vermessen.




Hier mal der Zylinder einer PD04:


Ich sehe nur maginale Unterschiede.

Ich verstehe einfach nicht warum nichts aus der Pumpe ausläuft wenn ich die Bremsleitung abbaue,

Ach ja, an meiner LM habe ich ne Radal Pumpe von Brembo verbaut PR19, doch davon wurde ich auch nicht schneller ;-)


Internetten Gruß aus der Grünen Eifel

Michael und seine Honda
Freitag, 11.Mai 2018, 15:39

thoxl Benutzer ist offline

Benutzer wohnt fast schon hier
Anzahl Beiträge: 400
Mitglied seit: 01.12.2011
Tach,

was heist normal, mein Geber für die PD03 sieht so aus, also anders! Wenn da eine ander länge reinkommt und die Nuten und wege nicht zusammenpassen kann ja keine Flüssigkeit durch, ich denk hier stinkt der Fisch!



Edit: OK, wenn er identisch zum alten ist dann ist es dubios!?!

Gruss Thorsten!!


Spätbremser
Freitag, 11.Mai 2018, 15:47

d.froehlich Benutzer ist offline

Team
Anzahl Beiträge: 1075
Mitglied seit: 30.11.2011
Ich hatte das gleiche Problem als ich den Bremszylinder an der Domi aufgearbeitet und dann die Brmsflüssigkeit gewechselt habe. Nach Zusammenbau und Neubefüllen mit Unterdruck-Handpumpe kam auch "genau nichts" aus dem Bremszylinder.

Der Domi-Hauptbremszylinder hat, wie der der PD03, keinen separaten Entlüftungsstutzen. Der der PD04 hat diesen zusätzlichen Stutzen, sieht man auch auf dem Bild vom Michael. Hier muss bei der PD04 zuerst entlüftet werden, sonst tut sich da auch nichts.

Ich habe den ganzen Kram an der Domi eine Nacht lang stehen lassen und erst am nächsten Tag nochmals entlüftet. Bremssattel war dabei, glaube ich, auch über Nacht hochgehängt. Am nächsten Tag ging dann alles fast wie von selbst.

@ Michael
Ich hab mal die Bildgröße in deinem Post angepasst.


Dieter
XL 600RM '87 / NX 650 Dominator '91


Seite drucken  |  Nächstes Thema  |  Vorheriges Thema
 
Gehe zu
   


 Forum Statistiken


Themen: 2058
Beiträge: 19854
Mitglieder: 812

Wir begrüssen unser neuestes Mitglied:
Pommerlunder

 Wer ist online?


Wir haben 27 Gaeste online

0 unserer User sind online:

 Heutige Geburtstage


Heute hat kein Mitglied Geburtstag.

*Alle unsere Preise verstehen sich inkl. der gesetzlichen Mehrwertsteuer und zzgl. eventueller Versandkosten und ggf. Nachnahmegebühren.
Drucken | Powered by Koobi:SHOP 7.31 © dream4® | Impressum | Lesezeichen / Weitersagen