Zündaussetzer

  • Hallo Forum

    ich bin ein Neuling in der XL600 Crew um möchte mich hier erstmals für die riesigen Auswahl an Informationen bedanken!


    Trotz allem ist es mir nicht gelungen, etwas zu meinem Problem zu finden. Ich habe bei meiner XL PD04-5105214 ein komisches Phänomen. Sie hat im Standgas und niedrigen Drehzahlen unregelmässige, vereinzelte Zündaussetzer. Ich vermute, dass es jeweils nur einen Zündtakt aussetzt, was aber im Standgas zum Stillstand des Motors führt. Bei langsamer Fahrt lediglich als kleiner Ruck wahrzunehmen.


    Allerdings häufen sich die Aussetzer bei hoher Drehzahl derart, dass ich nicht über 4000 RPM komme, und sie zu stottern und husten beginnt. (Drehzahl geht hoch-und-runter)


    Ich denke es ist ein Zündproblem, weil es die gleiche Wirkung hat wie ein kurzes Betätigen des Kill-Switch und in Sekundenschnelle vorbei ist.

    Leider habe ich nicht die Möglichkeit zu Testen, ob es einen kurzen Zündaussetzer gibt. Ich hatte eine andere CDI angeschlossen, jedoch keine Veränderung. Kenne den Zustand jener CDI jedoch nicht. Kerze wurde erneuert. Als Ursache kann jedoch alles in Frage kommen, da ich den Motor selbst zusammengebaut habe. Hatte den klassischen NW Schaden als ich sie kaufte.


    Hat jemand eine Idee wie ich vorgehen könnte oder kennt gar das Phänomen?


    Bin um jeglichen Input dankbar :thumbup:


    Grüsse aus der Schweiz

    Kevin

  • Moin und herzlich Willkommen!

    Da du eine neue Nockenwelle hast, liegt nahe, dass die Steuerzeiten verstellt sind.

    Alternativ könnte die Zündspule der Lichtmaschine hinüber sein, was auch zu Zündaussetzern führt.

    Grüße aus Hamburg und auf eine baldige Genesung der XL!

    Mats

  • Hallo Kevin, herzlich willkommen!


    Ich übertrage jetzt mal mein Fachwissen als Motordiagnostiker-PKW auf die XL! Das hört sich an, als hätte die Zündspule keine Leistung mehr, sprich innerlich Windungsschluß!

    Auf dem Oszilloskopbild würde man das sofort sehen, das Zündbild hätte keine Ausschwingungen! Vielleicht hast Du die Möglichkeit, irgendwo hinzugehen, wo ein kompetenter Mann und ein Zündoszilloskop vorhanden ist!

    Dafür spricht, daß die Aussetzer stärker werden, je mehr Zündungen pro Zeiteinheit (steigende Drehzahl) abgefordert werden!

    Es könnte aber auch ein zu mageres und sogar auch ein stark überfettetes Gemisch die Ursache für Zündaussetzer sein! Da wäre auch wieder ein Abgastester oder Lambdatester mit Lambdasonde

    im Auspuff gefragt, idealerweise ein Prüfstand! Du kannst vielleicht mal mit einer zweiten Person hinten drauf fahren, der am Luftfilter mittels Spritzflasche Kraftstoff extern zugibt! Wenn die Aussetzer dann weniger werden, ist dein Gemisch zu mager!


    Wie Mats schon geschrieben hat, ist natürlich Grundvoraussetzung, daß die Steuerzeiten stimmen!


    Ich hoffe, ich konnte helfen!

    Schöne Grüße in die Schweiz,

    Gerhard

    467-a32b70bb.jpg XL600 L Paris-Dakar PD03 und XL600 R SuperMoto PD03

  • Hi,


    ich würde auch eher auf Zündspule oder Zündkabel Verbindung tippen in der annahme, daß die Steuerzeiten korrekt sind. Wenn die nicht stimmen würden, würde ich eher ein nicht-Ausdrehen oder ähnliches erwarten. Ich weiß nicht welche Spule Du hast, bei manchen ist das Kabel geschraubt. Vielleicht hier nicht mehr richtig oder Kontakte oxidiert?


    Ciao

    Eric

  • Hi Eric, Gerhard und Mats!


    danke für die Hinweise.

    Das mit der Steuerzeit ist natürlich wahr, da ich diese ja selbst einstellte ;)

    Ich denke nur, dass die XL bei falscher Steuerzeit wohl nicht so sauber anspringen würde mit Kickstarter und E-Starter, und dass sie dann auch in den mittleren Drehzahlen Aussetzer hätte. Nicht desto Trotz werde ich das nochmals überprüfen.


    Leider hab ich kein Oszilloskop und kein Prüfstand. Aber ist wohl das Einfachste sie zu einem ausgerüsteten Fachmann zu bringen und gleich beides zu prüfen.

    Weiss evtl jemand von euch welchen Innenwiderstand die Zündspule und Kerzenstecker haben sollte?

    Wie kann ich die Leistung der Lima prüfen?


    Vielen Dank nochmals

    Gruss

    Kevin

  • Nach HONDA WHB hat der Primärkreis der Zündspule einen Widerstand von 0,8Ohm und der Sekundärkreis einen von 4,1 Kilo-Ohm.

    Kerzenstecker liegt soweit ich weiß immer so um 5 Kilo-Ohm.


    Das unsaubere Laufbild im oberen Drehzahlbereich, mit Drehzahlgrenze bei ca. 4.000 Upm passt ganz gut zur falschen Einstellung, also versetzter Nockenwelle.

    Unten rum läuft das Mopped bei moderater Fehlstellung noch ganz brauchbar. Hatten wir hier schon das ein oder ander Mal.


    Evtl. noch mal den Zylinderkopfdeckel lösen und anheben und die Markierungen auf dem Nockenwellenzahnrad in Verbindung mit den Einstellmarkierungen am Schwungrad prüfen.

    Das geht noch so gerade ohne den Zylinderkopfdeckel, und damit den Motor, wieder komplett raus zu nehmen.

    Portugal.jpg?dl=0 Dieter - XL 600RM PD04 '86 / Domi NX650 RD02 '91

  • Daran denken, es gibt zwei Markierungen auf dem Polrad.

    Eine für OT, mit T bezeichnet, das wäre die Richtige und eine vor OT, ( da habe ich die Bezeichnung gerade nicht mehr im Kopf, ist glaube ich nur ein Strich).

    Wurde hier im Forum auch schon verwechselt. Das würde auch Sinn machen, dass deine Zündung dann auch durch Frühzündungsverstellung, keine Frühzündung in den oberen Drehzahlbereichen mehr erreicht.

  • Ich bin da ganz beim Dieter und Jürgen und würde auf die Steuerzeit tippen.

    Solltest Du versehentlich die Kurbelwellenmarkierung auf den Strich gestellt haben und nicht auf T dann kann sie nicht gut laufen. Stell die Kurbelwelle auf T und kontrolliere das Ventilspiel.Wenn Du vorher auf der falschen Markierung warst, dann stimmt das Ventilspiel nicht.

  • Ralf, da muß ich dir widersprechen.

    Ein Ventilspielunterschied wirst du da nicht bemerken, da ja die Kurbelwelle nur um ein paar wenige Grad verdreht wird. Da sind die Nocken der Nockenwelle noch weit vom Eingriff entfernt.

    Kontrollieren kann er das wirklich nur an der Markierung am Steuerkettenrad, oben an der Nockenwelle, wenn es fluchtet mit der Dichtfläche des Ventildeckelsitzes.

    Natürlich wenn das Polrad auf der Marke T steht.

  • Ich will es jetzt nicht beschwören, aber ich meine so hätte ich es damals bei mir festgestellt. Ich kann mich nicht dran erinnern das ich den Zylinderkopfdeckel gelöst und angehoben habe. Desweiteren hätte ich festgestellt das bei ca 3000 U/min aus dem Ansaugschnorchel vom Lufi Luft rausgekommen ist und nicht wie es sein soll angesogen wurde.