Immer noch Zündprobleme

  • Hallo

    Hab immer noch das Anspringproblem. (LiMa und Kerze neu) Nur mit viel Treten und Spiel mit Choke-Hebel und/oder Benzinhahn ist die XL zu überreden anzuspringen.


    Nach nem Reset, sprich: Benzinhahn zu, Deko ziehen und 2-3mal treten zum Durchlüften und dann wieder auf 0: Benzinhahn auf, Choke ziehen, mit gez. Deko über OT treten, dann volle Kanne durchtreten. Das dann ne Weile führt irgendwann (nicht vorhersagbar, zum Anspringen.


    Vergaser total zerlegen nötig, so wie in Klausens Pdf beschrieben? Und dann die Einzelteile im Ultraschall reinigen?

    Gibt es Erfahrungen mit UltraSchall-Geräten, Fabrikat und Preis?


    Oder doch die Vergaser-Additiv-Methode?


    Infos welcome

    Ralf

  • XLagain

    Hat den Titel des Themas von „Erfahrungen mit Ultraschallreinigungs-Geräten zum Vergaser durchpusten gemacht?“ zu „Immer noch Zündprobleme“ geändert.
  • Vergaser zerlegen hört sich schlimmer an als es ist.

    Ultraschall ist nicht das Allheilmittel. Ich mache meine Vergaser mit Vergaserreiniger vom Louis und einem hartborstigen kleinen Pnsel sauber. Das geht sehr gut. Und dann mit Pressluft durchgeblasen. Ob die Düsen frei sind kann man sehen, wenn man die gegen eine Lichtquelle hält. Die werden auch nochmal mit Pressluft durchgeblasen (Achtung: erste hatte ich mit diesem Verfahren erstmal quer durch die Scheune geschossen).

    Wenn Du den Kram sowieso auseinander hast: Aircutmembrane undebingt prüfen.

    Du kannst auch mal nachsehen, ob eine der Nadeln aus der Rastung gesprungen ist (soll vorkommen).


    Wenn vergaserseitig alles in Ordnung ist, Zündfunke da ist und ansonsten nix wesentlich daneben dann muss die Kiste auch anspringen. Das richtige Startprozedere braucht ein wenig Übung und da ist eben der ideale Ablauf bei jeder Xl geringfügig anders. Nach geraumer Zeit hast Du den Bogen raus und die Kiste spring alleine an, wenn sie Dich kommen sieht.

    Sometimes it takes a whole tank of fuel before you can think straight.

  • Danke fürs Schulterklopfen Roland,


    mir tun jetzt noch die Finger weh vom Vergaser aus der FMX ausbauen (Kaum Spiel, selbst wenn der LuFi-kasten lose ist).


    Möglicherweise ist das bei der XL ja easy. Muß damit warten bis es wärmer ist, Bei den aktuellen Temperaturen ohne beheizte Garage macht das nicht wirklich Laune. Die XL steht im mehr oder weniger offenen Carport. Ein zusätzliches Hindernis beim Anspringen...

    Preßluft besorg ich mir dann, mangels Kompressor, aus der Dose.


    Grüßle

    Ralf

  • Hallo Ralf,


    wie Roland schon beschrieben hat, hat jede XL so ihre Eigenarten. Ich habe auch lange gebraucht bis ich genau herausgefunden habe wie meine am besten anspringt.

    Benzinhahn auf und zu habe ich auch immer ausprobiert. Ist aber letztendlich egal.

    Wenn meine kalt ist, dann muss ich drei bis viermal vorher durchtreten und den Choke ganz ziehen. Sobald sie einmal gelaufen ist und sei es nur kurz muss ich mit dem Choke jonglieren, von gar nicht auf bis ein ganz klein wenig.

    Wenn sie ein wenig mehr gelaufen ist oder wenn sie wirklich warm ist, dann muss ich wirklich 6 bis 7 mal den Kickstarter langsam durchtreten bei voll geöffnetem Gas. Dann klappt es bei mir zu 95% beim zweiten Kick. Dann natürlich ohne Choke.


    Wegen dem Vergaser habe ich am Anfang bei meiner so einen Vergaserreiniger geholt den man in den Tank gibt. Rein subjektiv betrachtet meine ich, dass es etwas gebracht hat.

    Kannst du ja mal ausprobieren bis es warm wird und du Schrauben kannst.


    Viel Erfolg und viele Grüße

    Dirk

  • Wenns richtig kalt ist wird der ganze Gummikrempel steif wie ein Brett. Da hilft nur, mit einem Heizbegläse gut anzuwärmen. Dann gehts mit dem Aus- und Einbau der Vergaser. Aber das ganze im Freien zu machen ist im Moment schon bissle Hardcore.

    Sometimes it takes a whole tank of fuel before you can think straight.

  • Frohes neues Ralf,


    wenn das Moped dann mal läuft, läuft sie dann gut, ruhig und hängt am Gas und geht auch wieder gut runter auf ca.1.200 Umdrehungen ?

    V.G. Dirk

  • O.K. jetzt kommen die Geheimrezepte. Freu!

    Thanx

    Ralf

  • Frohes neues Ralf,


    wenn das Moped dann mal läuft, läuft sie dann gut, ruhig und hängt am Gas und geht auch wieder gut runter auf ca.1.200 Umdrehungen ?

    V.G. Dirk

    Auch Gutes Neues!,

    Genau. Unglaublich, oder? O.K. geschätzte 1200U/min, hab keinen Drehzahlmesser. Kann aber am Standgas runter drehen.

  • Wenn ichs richtig kapiert habe kommt der Test betr. sauberem Lauf, wenn die Startprobleme erstmalig überwunden sind. Und die bewegen sich derzeit noch zwischen Kickorgie und rechtsseitigem Trümmerbruch (uffbasse!)

    Sometimes it takes a whole tank of fuel before you can think straight.

  • Exakt,

    Problem ist nur das Starten, wenn sie mal läuft, dann hört sich das sauber an. Fahren ist noch nich groß drin, abgmeldet & kein TÜV.

    Erste Runde war aber super. Lief ja 2 Jahre nicht mehr bis die Tage.

  • Hallo,


    wenn der Choke sich wirklich wie er soll bewegt und auch so aussieht wie er soll (nicht abgenudelt/abgeschliffen/undicht wie auch immer), die Deko richtig eingestellt ist, dann würde ich im Komplex Zündspule + Kabel (Kerze ist ja neu) suchen. Speziell die Verbindungen zwischen diesen drei Komponenten auf Kontakt prüfen, auch das Zündkabel eventuell einfach mal tauschen.


    Ciao

    Eric

  • Moin,

    das hört sich für mich nach mangelnder Übung oder vertauschten Schwimmerkammerdeckeln an. Mei Favorit ist jedoch die Übung, da sich bei meiner nach jeder Vergaser- oder Motoraktion das Startverhalten geändert hat, mal mehr mal weniger. Zündungszerlegung hat fast nie einen Einfluss gehabt!


    Für artgerechte Haltung

    Ingo

    XL600R PD03 in artgerechter Haltung

    XL600V PD06 für den Rest